<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Jan. 6 takeaways: Pence under pressure, and in danger &#8211; Metro Philadelphia</title>
<meta name="description" content="The House committee investigating the insurrection at the Capitol on Jan. 6, 2021, focused at a public hearing Thursday on the pressure that then-President Donald Trump put on his vice president, Mike Pence, to delay or reject the certification of Joe Biden&#039;s election victory."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://metrophiladelphia.com/jan-6-takeaways-pence-under-pressure-and-in-danger/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jan. 6 takeaways: Pence under pressure, and in danger &#8211; Metro Philadelphia" />
<meta property="og:description" content="The House committee investigating the insurrection at the Capitol on Jan. 6, 2021, focused at a public hearing Thursday on the pressure that then-President Donald Trump put on his vice president, Mike Pence, to delay or reject the certification of Joe Biden&#039;s election victory." />
<meta property="og:url" content="https://metrophiladelphia.com/jan-6-takeaways-pence-under-pressure-and-in-danger/" />
<meta property="og:site_name" content="Metro Philadelphia" />
<meta property="article:section" content="Donald Trump" />
<meta property="og:image" content="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Pence" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-06-16T17:08:27-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Jan. 6 takeaways: Pence under pressure, and in danger &#8211; Metro Philadelphia" />
<meta name="twitter:description" content="The House committee investigating the insurrection at the Capitol on Jan. 6, 2021, focused at a public hearing Thursday on the pressure that then-President Donald Trump put on his vice president, Mike Pence, to delay or reject the certification of Joe Biden&#039;s election victory." />
<meta name="twitter:image" content="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-1200x800.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Associated Press" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://metrophiladelphia.com/#organization","name":"Metro Philly","url":"https://metrophiladelphia.com","logo":{"@type":"ImageObject","@id":"https://metrophiladelphia.com/#logo","url":"https://philly.metro.us/wp-content/uploads/2021/04/12370901_1190151520998562_8911266993734335932_o.png","caption":"Metro Philly","inLanguage":"en-US","width":"500","height":"180"}},{"@type":"WebSite","@id":"https://metrophiladelphia.com/#website","url":"https://metrophiladelphia.com","name":"Metro Philly","publisher":{"@id":"https://metrophiladelphia.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-scaled.jpg","url":"https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-scaled.jpg","width":"2560","height":"1707","caption":"Pence","inLanguage":"en-US"},{"@type":"Person","@id":"https://metrophiladelphia.com/author/associated-press/","name":"Associated Press","url":"https://metrophiladelphia.com/author/associated-press/","image":{"@type":"ImageObject","@id":"https://metrophiladelphia.com/wp-content/uploads/2020/01/metro-logo-square.png","url":"https://metrophiladelphia.com/wp-content/uploads/2020/01/metro-logo-square.png","caption":"Associated Press","inLanguage":"en-US"},"worksFor":{"@id":"https://metrophiladelphia.com/#organization"}},{"@type":"WebPage","@id":"https://metrophiladelphia.com/jan-6-takeaways-pence-under-pressure-and-in-danger/#webpage","url":"https://metrophiladelphia.com/jan-6-takeaways-pence-under-pressure-and-in-danger/","name":"Jan. 6 takeaways: Pence under pressure, and in danger - Metro Philadelphia","datePublished":"2022-06-16T17:08:27-04:00","dateModified":"2022-06-16T17:08:27-04:00","author":{"@id":"https://metrophiladelphia.com/author/associated-press/"},"isPartOf":{"@id":"https://metrophiladelphia.com/#website"},"primaryImageOfPage":{"@id":"https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-scaled.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Jan. 6 takeaways: Pence under pressure, and in danger - Metro Philadelphia","keywords":"Pence","datePublished":"2022-06-16T17:08:27-04:00","dateModified":"2022-06-16T17:08:27-04:00","author":{"@id":"https://metrophiladelphia.com/author/associated-press/"},"publisher":{"@id":"https://metrophiladelphia.com/#organization"},"description":"The House committee investigating the insurrection at the Capitol on Jan. 6, 2021, focused at a public hearing Thursday on the pressure that then-President Donald Trump put on his vice president, Mike Pence, to delay or reject the certification of Joe Biden&#039;s election victory.","copyrightYear":"2022","copyrightHolder":{"@id":"https://metrophiladelphia.com/#organization"},"name":"Jan. 6 takeaways: Pence under pressure, and in danger - Metro Philadelphia","@id":"https://metrophiladelphia.com/jan-6-takeaways-pence-under-pressure-and-in-danger/#richSnippet","isPartOf":{"@id":"https://metrophiladelphia.com/jan-6-takeaways-pence-under-pressure-and-in-danger/#webpage"},"image":{"@id":"https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://metrophiladelphia.com/jan-6-takeaways-pence-under-pressure-and-in-danger/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://metrophiladelphia.com/jan-6-takeaways-pence-under-pressure-and-in-danger/amp/" /><meta name="generator" content="AMP for WP 1.0.77.29"/><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/metrophiladelphia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://metrophiladelphia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://metrophiladelphia.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://metrophiladelphia.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://metrophiladelphia.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.4' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://metrophiladelphia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://metrophiladelphia.com/wp-content/themes/schnepstheme/build/main.8b953351998f559d33c5.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:2100px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:2215px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1972px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:2087px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1844px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1959px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1716px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1831px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1588px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1703px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1460px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1575px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1332px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1447px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1204px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1319px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1076px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:1191px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:948px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:1063px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:820px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:935px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:692px){
					nav.main-nav ul.nav-menu-items .nav-11{display:none}
				}
				@media screen and (max-width:807px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-11{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://metrophiladelphia.com/wp-content/themes/schnepstheme-philly/build/main.029a73d21adc8389e168.css' type='text/css' media='all' />
<script type='text/javascript' src='https://metrophiladelphia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"76dd5de7-67e8-44ed-a248-ec77daf8930e","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"06.20.22.20.07","pico_context":"gadget","post_id":"114229","post_type":"post","post_title":"Jan. 6 takeaways: Pence under pressure, and in danger","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","districts","post_status","ef_editorial_meta","following_users","ef_usergroup","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["donald trump","election","national","news","politics"],"author":["associated press"]},"resource_ref":"name=jan-6-takeaways-pence-under-pressure-and-in-danger"};
/* ]]> */
</script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/plugins/pico/includes/js/read-more.js?ver=06.20.22.20.07' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/metrophiladelphia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.1.4' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/metrophiladelphia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.1.4' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://metrophiladelphia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://metrophiladelphia.com/wp-json/wp/v2/posts/114229" /><link rel="alternate" type="application/json+oembed" href="https://metrophiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmetrophiladelphia.com%2Fjan-6-takeaways-pence-under-pressure-and-in-danger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://metrophiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmetrophiladelphia.com%2Fjan-6-takeaways-pence-under-pressure-and-in-danger%2F&#038;format=xml" />
<script>window.abkw = 'donald-trump,election,national,news,politics';</script><style>#placement_560152_0_i{width:100%;margin:0 auto;}#placement_560154_0_i{width:100%;margin:0 auto;}</style><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://metrophiladelphia.com/wp-content/uploads/2021/11/favicon.png"><link rel="apple-touch-icon-precomposed" href="https://metrophiladelphia.com/wp-content/uploads/2020/01/metro-logo-square.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53524189-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53524189-3');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101243450);</script>
<script async src="//static.getclicky.com/js"></script>


<meta name="theme-color" content="#0f6855">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '196232ce72840eca');
</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';   
    //desktop ROS 
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_leader_3', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_tower_1', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_tower_2', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    
    googletag.defineSlot('/1048906/metro_philly_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    
    //mobile ROS
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_leader', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
  
    //keyword targeting
    googletag.pubads().setTargeting("SCKeyword", ["donald-trump","politics","news","election","politics","news","national","news","news","politics","news","post-114229"] );

    //Refresh Check 
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });

	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>
</head>

<body class="post-template-default single single-post postid-114229 single-format-standard singular theme-child-schnepstheme-philly jan-6-takeaways-pence-under-pressure-and-in-danger">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_37Vm0WQ5"
			data-spotim-module="spotim-launcher"
			data-post-url="https://metrophiladelphia.com/jan-6-takeaways-pence-under-pressure-and-in-danger/"
			data-article-tags="Donald Trump"    
			data-post-id="114229"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/metro_philly_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>
			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/category/digital-editions">
        <span class="the-cover"><img src="https://metrophiladelphia.com/wp-content/uploads/2022/06/metro-philadelphia-june-20-2022-1-675x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4 style="z-index: 10;margin-left: -32px;background: rgba(255,255,255,1);padding: 5px 10px 9px;"><i class="fas fa-newspaper"></i>Flip through <br> today’s papers</h4>
    </a>
</div>
   
    <div class="logo-container">
		<a href="/"><img src="https://metrophiladelphia.com/wp-content/uploads/2021/11/MetroGreen.png" alt="Metro Philadelphia: News!" class="fullLogo" width="2209" height="955"><img src="https://metrophiladelphia.com/wp-content/uploads/2021/11/metro-logo-white-centered.png" alt="Metro Philadelphia: News!" class="scrolldownLogo" width="2298" height="736"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>Metro Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-plain">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>Metro Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-plain">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-13">
			  <a class="nav-menu-link" href="https://jobs.metrophiladelphia.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-12">
			  <a class="nav-menu-link" href="https://bestof.metro.us/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-philly-sports-network nav-11">
			  <a class="nav-menu-link" href="https://phillysportsnetwork.com/" target="_blank"><i class="fas fa-baseball-ball"></i>Philly Sports Network</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-10 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/category/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="https://phillysportsnetwork.com/">Sports</a></li>
				  					  <li><a href="/category/entertainment/">Entertainment</a></li>
				  					  <li><a href="/category/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/category/lifestyle/">Lifestyle</a></li>
				  					  <li><a href="/category/politics/">Politics</a></li>
				  					  <li><a href="/category/crime/">Crime</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-9 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/category/things-to-do/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/category/things-to-do/">Things to Do</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.metro.us/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-power-lists nav-8">
			  <a class="nav-menu-link" href="/power-lists/">Power Lists</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-videos nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/type/video/">Videos</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://metrophiladelphia.com/category/power-players/">Power Players</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-6">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-5">
			  <a class="nav-menu-link" href="/category/digital-editions/">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-subscriptions nav-4">
			  <a class="nav-menu-link" href="https://simplecirc.com/subscribe/philadelphia-metro" target="_blank">Subscriptions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-3">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-metrobet nav-1">
			  <a class="nav-menu-link" href="https://www.metro.us/sports/bet" target="_blank">MetroBet</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/MetroPhilly/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/MetroPhilly" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/metrophilly" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://metrophiladelphia.com/wp-content/uploads/2021/11/MetroGreen.png" alt="Metro Philadelphia: News!" class="fullLogo" width="2209" height="955"><img src="https://metrophiladelphia.com/wp-content/uploads/2021/11/metro-logo-white-centered.png" alt="Metro Philadelphia: News!" class="scrolldownLogo" width="2298" height="736"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/category/news/">News</a>
			</li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="https://phillysportsnetwork.com/">Sports</a></li><li class="nav-menu-item"><a href="/category/entertainment/">Entertainment</a></li><li class="nav-menu-item"><a href="/category/things-to-do/">Things to Do</a></li><li class="nav-menu-item"><a href="/category/lifestyle/">Lifestyle</a></li><li class="nav-menu-item"><a href="/category/politics/">Politics</a></li><li class="nav-menu-item"><a href="/category/crime/">Crime</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/category/things-to-do/">Things to Do</a>
			</li><li class="nav-menu-item"><a href="/category/things-to-do/">Things to Do</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://games.metro.us/?arkpromo=Site_TopNav">Games</a></li></ul><ul class="nav-menu-items nav-menu-singlet"></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.metrophiladelphia.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://bestof.metro.us/" target="_blank">Best of</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://phillysportsnetwork.com/" target="_blank"><i class="fas fa-baseball-ball"></i>Philly Sports Network</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/power-lists/">Power Lists</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/category/digital-editions/">Digital Editions</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://simplecirc.com/subscribe/philadelphia-metro" target="_blank">Subscriptions</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.metro.us/sports/bet" target="_blank">MetroBet</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/MetroPhilly/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/MetroPhilly" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/metrophilly" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">
		        <div class="content-main">
		            <article id="post-114229" class="post-114229 post type-post status-publish format-standard has-post-thumbnail hentry category-donald-trump category-election category-national category-news category-politics">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-news">
			<a href="https://metrophiladelphia.com/category/news/">News</a>
			</div>
		                    
                    <h1 class="article-title">Jan. 6 takeaways: Pence under pressure, and in danger</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://metrophiladelphia.com/wp-content/uploads/2020/01/metro-logo-square.png' srcset='https://metrophiladelphia.com/wp-content/uploads/2020/01/metro-logo-square.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://metrophiladelphia.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="114229" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://metrophiladelphia.com/jan-6-takeaways-pence-under-pressure-and-in-danger/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-16T17:08:27-04:00">June 16, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-1200x800.jpg" class="crop-center wp-post-image" alt="Pence" srcset="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-1200x800.jpg 1200w, https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-700x467.jpg 700w, https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-768x512.jpg 768w, https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-1536x1024.jpg 1536w, https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-2048x1365.jpg 2048w, https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-384x256.jpg 384w, https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-900x600.jpg 900w, https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22167669198286-1600x1067.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">A video showing former President Donald Trump speaking at a rally is shown as the House select committee investigating the Jan. 6, 2021, attack on the Capitol holds a hearing at the Capitol in Washington, Thursday, June 16, 2022. </div>	<div class="image-credit">AP Photo/Susan Walsh</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a class="PicoRule" href="#">our Daily Email newsletter</a> to stay up-to-date on the latest local news throughout Philadelphia.</span></figure><div class="at-above-post addthis_tool" data-url="https://metrophiladelphia.com/jan-6-takeaways-pence-under-pressure-and-in-danger/"></div><div id="pico"><p>By MARY CLARE JALONICK, ERIC TUCKER and KEVIN FREKING Associated Press
<p>The House committee investigating the insurrection at the Capitol on Jan. 6, 2021, focused at a public hearing Thursday on the pressure that then-President Donald Trump put on his vice president, Mike Pence, to delay or reject the certification of Joe Biden&#8217;s election victory. The committee tried to show how that pressure incited an angry mob to lay siege to the Capitol.</p>
<p>Pence, presiding over the certification in the vice president&#8217;s traditional ceremonial role, did not give in. He declared Biden the next president early the next morning, after the congressional session resumed and the rioters were cleared. Lawmakers on the nine-member panel, and the witnesses who testified at the hearing, all described Pence&#8217;s decision as having averted a constitutional crisis.</p><div id="emp-65207" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-65207').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid560152 = rnd;
                            var plc560152 = window.plc560152 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=560152;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid560152+';place='+(plc560152++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div>
<p>Takeaways from the hearing:
<h3>A VICE PRESIDENT UNDER PRESSURE&#8230;</h3>
<p>Greg Jacob, a counsel to Pence who fended off pressure to carry out the plan, said in live testimony at the hearing that the vice president first summoned him to his West Wing office in early December 2020 to seek clarity about his role in the certification of election results.</p>
<p>But Jacob said that it became clear to the vice president that the founding fathers did not intend to empower any one person, including someone running for office, to affect the election results.
<p>&#8220;And our review of text, history — and frankly, just common sense — all confirm the vice president&#8217;s first instinct on that point, there is no justifiable basis to conclude that the vice president has that kind of authority,&#8221; Jacob said.</p>
<p>But in the coming weeks, the committee laid out, Pence would come under pressure to invalidate Biden&#8217;s win and find a way to keep Trump in power. While many White House aides made clear that they didn&#8217;t agree with the scheme, a conservative law professor named John Eastman increasingly had the ear of Trump. He wrote multiple memos suggesting Pence could reject electors or simply declare Trump the winner.</p>
<h3>&#8230; AND IN DANGER</h3>
<p>In video testimony, Pence&#8217;s former chief of staff, Marc Short, said that the vice president told Trump &#8220;many times&#8221; that Pence did not agree with the scheme. But Trump kept the pressure on anyway.</p>
<p>On the morning of Jan. 6, as Pence issued a public statement making clear that he would certify the legitimate results of the election, Trump told thousands of his supporters in front of the White House that he hoped Pence would reconsider. The committee showed video from that rally in which Trump said that if Pence doesn&#8217;t come through, &#8220;I won&#8217;t like him as much.&#8221;</p>
<p>During and after the speech, Trump&#8217;s supporters – hundreds of whom were now marching to the Capitol – focused on Pence. The panel showed video of the rioters threatening violence toward the vice president if and when he declined to stop Biden&#8217;s victory.</p>
<p>In one video, a Trump supporter said he had heard reports that Pence had &#8220;caved,&#8221; and if he did they were going to drag &#8220;politicians through the streets.&#8221; As Pence evacuated the Senate and hid in the Capitol, rioters in front of the building chanted &#8220;bring him out!&#8221; A fake guillotine was constructed on the National Mall, and people breaking into the building chanted &#8220;Hang Mike Pence! Hang Mike Pence!&#8221;</p>
<p>Mississippi Rep. Bennie Thompson, the chairman of the panel, said that when Mike Pence made it clear that he wouldn&#8217;t give in to Donald Trump&#8217;s scheme, &#8220;Donald Trump turned the mob on him.&#8221;</p>
<h3>WHO IS JOHN EASTMAN?</h3>
<p>As Eastman gained the president&#8217;s favor, several White House aides distrusted him and grew increasingly concerned about the possible ramifications of what he was proposing. But Trump did not listen to their advice.</p>
<p>The committee played videotaped testimony from Eric Herschmann, a lawyer advising Trump, expressing incredulity at Eastman&#8217;s legal theory that a vice president could overturn an election. &#8220;Are you out of your effing mind?&#8221; Herschmann said to Eastman as he recounted to the committee in recorded testimony.</p>
<p>Herschmann said he warned Eastman that, &#8220;you&#8217;re going to cause riots in the streets,&#8221; but that the professor dismissively said something to the effect of &#8220;there&#8217;s been violence in the history of our country to protect the democracy or protect the republic.&#8221;</p>
<p>In separate video testimony, Trump campaign aide Jason Miller said other aides had told him they thought Eastman &#8220;was crazy.&#8221;
<p>Jacob said that even Eastman didn&#8217;t appear to believe his own wild theories. &#8220;He said, &#8216;Absolutely, Al Gore did not have a basis to do it in 2000. Kamala Harris shouldn&#8217;t be able to do it in 2024 but I think you should do it today,'&#8221; Jacob recounted of one conversation with Eastman.</p>
<p>Eastman was subpoenaed by the committee, but repeatedly invoked his Fifth Amendment rights during his interview. He has also sued to block the panel from obtaining his communications during that time.</p>
<p><em>Associated Press writers Lisa Mascaro and Farnoush Amiri contributed to this report.</em>
<p>&nbsp;
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://metrophiladelphia.com/jan-6-takeaways-pence-under-pressure-and-in-danger/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="114229"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

        </div>
				<div class="sidebar-section widget-area">
            <section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.metrophiladelphia.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.metrophiladelphia.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.metrophiladelphia.com/2022/06/16/psychiatric-technician-5/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Crisis Management Services, Inc.</span><span class="job-title">Psychiatric Technician</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.metrophiladelphia.com/2022/06/16/job-development-specialist/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>CATCH, Inc.</span><span class="job-title">Job Development Specialist</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.metrophiladelphia.com/2022/06/16/cps-program-manager-program-specialist/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>CATCH, Inc.</span><span class="job-title">CPS &#8211; Program Manager/Program Specialist</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.metrophiladelphia.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image top-posts-news" href="https://metrophiladelphia.com/man-found-dead-in-juniata-park/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Juniata Park" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-news" href="https://metrophiladelphia.com/man-found-dead-in-juniata-park/">Man found dead in Juniata Park</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-news" href="https://metrophiladelphia.com/cirque-du-soleil-crystal-wells-fargo-center/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/24_Finale-3930-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Cirque du Soleil" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-news" href="https://metrophiladelphia.com/cirque-du-soleil-crystal-wells-fargo-center/">Cirque du Soleil gets &#8216;Crystal&#8217; clear at Wells Fargo Center</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-news" href="https://metrophiladelphia.com/philippine-government-attorney-fatally-shot-in-philadelphia/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/DSC_0724-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Philippine" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-news" href="https://metrophiladelphia.com/philippine-government-attorney-fatally-shot-in-philadelphia/">Philippine government attorney fatally shot in <span class="lgwd">Philadelphia</span></a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-news" href="https://metrophiladelphia.com/pennsylvania-democrats-united-front/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22169647736874-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Pennsylvania Democrats" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-news" href="https://metrophiladelphia.com/pennsylvania-democrats-united-front/">Unlikely duo: <span class="lgwd">Pennsylvania</span> Democrats aim for united front</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-news" href="https://metrophiladelphia.com/justices-seem-poised-to-hear-elections-case-pressed-by-gop/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22169615958477-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-news" href="https://metrophiladelphia.com/justices-seem-poised-to-hear-elections-case-pressed-by-gop/">Justices seem poised to hear elections case pressed by GOP</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget optional"><div class="top-posts arts">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image top-posts-entertainment" href="https://metrophiladelphia.com/sommerfest-brauhaus-schmitz-2022/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/DSC_9834-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Brauhaus Schmitz" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-entertainment" href="https://metrophiladelphia.com/sommerfest-brauhaus-schmitz-2022/">Brauhaus Schmitz brings back beloved Philly tradition</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-entertainment" href="https://metrophiladelphia.com/cirque-du-soleil-crystal-wells-fargo-center/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/24_Finale-3930-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Cirque du Soleil" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-entertainment" href="https://metrophiladelphia.com/cirque-du-soleil-crystal-wells-fargo-center/">Cirque du Soleil gets &#8216;Crystal&#8217; clear at Wells Fargo Center</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-entertainment" href="https://metrophiladelphia.com/xx/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/IMG-6871-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="National Liberty Museum" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-entertainment" href="https://metrophiladelphia.com/xx/">National Liberty Museum examines the meanings of &#8216;home&#8217;</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-entertainment" href="https://metrophiladelphia.com/al-sharpton-takes-a-bow-with-spike-to-close-out-tribeca/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22170069639911-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-entertainment" href="https://metrophiladelphia.com/al-sharpton-takes-a-bow-with-spike-to-close-out-tribeca/">Al Sharpton takes a bow, with Spike, to close out Tribeca</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-entertainment" href="https://metrophiladelphia.com/philadelphia-flower-show-goes-full-bloom-for-2022/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/51_Flower-Show-2022-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Philadelphia Flower Show" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-entertainment" href="https://metrophiladelphia.com/philadelphia-flower-show-goes-full-bloom-for-2022/"><span class="lgwd">Philadelphia</span> Flower Show goes full bloom for 2022</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image top-posts-sports" href="https://phillysportsnetwork.com/2022/06/20/tortorella-test-flyers/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/ceh2101040021cbj_camp-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-sports" href="https://phillysportsnetwork.com/2022/06/20/tortorella-test-flyers/">Tortorella prepared to mentally, physically test Flyers</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image top-posts-sports" href="https://phillysportsnetwork.com/2022/06/20/stanley-cup-finals-promo/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22170040297639-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-sports" href="https://phillysportsnetwork.com/2022/06/20/stanley-cup-finals-promo/">Stanley Cup Finals 2022: Caesars giving new users a risk-free $1500 bet for game 3</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image top-posts-sports" href="https://phillysportsnetwork.com/2022/06/20/eagles-offense-3/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22154692716317-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="A.J. Brown" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-sports" href="https://phillysportsnetwork.com/2022/06/20/eagles-offense-3/">The Eagles offense looks explosive, but a dream offseason could blow up in their face</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image top-posts-sports" href="https://phillysportsnetwork.com/2022/06/20/us-open-takeaways/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22170839121422-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-sports" href="https://phillysportsnetwork.com/2022/06/20/us-open-takeaways/">2022 U.S. Open: Five takeaways from a remarkable weekend of Golf</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image top-posts-sports" href="https://phillysportsnetwork.com/2022/06/20/76ers-targets-tj-warren/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/DJF17021822_Notre_Damei_at_NC_State-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title top-posts-sports" href="https://phillysportsnetwork.com/2022/06/20/76ers-targets-tj-warren/"><span class="lgwd">Philadelphia</span> 76ers Free Agent <span class="lgwd">Targets: TJ</span> Warren</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/metro_philly_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- category posts -->
		<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image top-posts-news related-posts-by-category" href="https://metrophiladelphia.com/man-found-dead-in-juniata-park/"><img width="700" height="467" src="https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Juniata Park" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-700x467.jpg 700w, https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-1200x800.jpg 1200w, https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-768x512.jpg 768w, https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-1536x1024.jpg 1536w, https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-384x256.jpg 384w, https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-900x600.jpg 900w, https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title top-posts-news related-posts-by-category" href="https://metrophiladelphia.com/man-found-dead-in-juniata-park/">Man found dead in Juniata Park</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-news related-posts-by-category" href="https://metrophiladelphia.com/cirque-du-soleil-crystal-wells-fargo-center/"><img width="700" height="467" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/24_Finale-3930-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="Cirque du Soleil" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2022/06/24_Finale-3930-700x467.jpeg 700w, https://metrophiladelphia.com/wp-content/uploads/2022/06/24_Finale-3930-1200x800.jpeg 1200w, https://metrophiladelphia.com/wp-content/uploads/2022/06/24_Finale-3930-768x512.jpeg 768w, https://metrophiladelphia.com/wp-content/uploads/2022/06/24_Finale-3930-1536x1024.jpeg 1536w, https://metrophiladelphia.com/wp-content/uploads/2022/06/24_Finale-3930-384x256.jpeg 384w, https://metrophiladelphia.com/wp-content/uploads/2022/06/24_Finale-3930-900x600.jpeg 900w, https://metrophiladelphia.com/wp-content/uploads/2022/06/24_Finale-3930-1600x1066.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title top-posts-news related-posts-by-category" href="https://metrophiladelphia.com/cirque-du-soleil-crystal-wells-fargo-center/">Cirque du Soleil gets &#8216;Crystal&#8217; clear at Wells Fargo Center</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-news related-posts-by-category" href="https://metrophiladelphia.com/philippine-government-attorney-fatally-shot-in-philadelphia/"><img width="700" height="467" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/DSC_0724-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Philippine" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2022/06/DSC_0724-700x467.jpg 700w, https://metrophiladelphia.com/wp-content/uploads/2022/06/DSC_0724-1200x800.jpg 1200w, https://metrophiladelphia.com/wp-content/uploads/2022/06/DSC_0724-768x512.jpg 768w, https://metrophiladelphia.com/wp-content/uploads/2022/06/DSC_0724-1536x1024.jpg 1536w, https://metrophiladelphia.com/wp-content/uploads/2022/06/DSC_0724-384x256.jpg 384w, https://metrophiladelphia.com/wp-content/uploads/2022/06/DSC_0724-900x600.jpg 900w, https://metrophiladelphia.com/wp-content/uploads/2022/06/DSC_0724-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title top-posts-news related-posts-by-category" href="https://metrophiladelphia.com/philippine-government-attorney-fatally-shot-in-philadelphia/">Philippine government attorney fatally shot in <span class="lgwd">Philadelphia</span></a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-news related-posts-by-category" href="https://metrophiladelphia.com/pennsylvania-democrats-united-front/"><img width="700" height="467" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22169647736874-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Pennsylvania Democrats" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22169647736874-700x467.jpg 700w, https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22169647736874-1200x800.jpg 1200w, https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22169647736874-768x512.jpg 768w, https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22169647736874-1536x1024.jpg 1536w, https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22169647736874-384x256.jpg 384w, https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22169647736874-900x600.jpg 900w, https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22169647736874-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title top-posts-news related-posts-by-category" href="https://metrophiladelphia.com/pennsylvania-democrats-united-front/">Unlikely duo: <span class="lgwd">Pennsylvania</span> Democrats aim for united front</a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #000e0a">

	<div class="component-title-section">
		<h2 class="section-title">More from our Sister Sites</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://phillysportsnetwork.com/2022/06/20/tortorella-test-flyers/"><img width="700" height="500" src="https://phillysportsnetwork.com/wp-content/uploads/2022/05/ceh2101040021cbj_camp-700x500.jpg" class="crop-center wp-post-image" alt="Flyers&#039; John Tortorella" loading="lazy" srcset="https://phillysportsnetwork.com/wp-content/uploads/2022/05/ceh2101040021cbj_camp-700x500.jpg 700w, https://phillysportsnetwork.com/wp-content/uploads/2022/05/ceh2101040021cbj_camp-768x548.jpg 768w, https://phillysportsnetwork.com/wp-content/uploads/2022/05/ceh2101040021cbj_camp-384x274.jpg 384w, https://phillysportsnetwork.com/wp-content/uploads/2022/05/ceh2101040021cbj_camp-900x643.jpg 900w, https://phillysportsnetwork.com/wp-content/uploads/2022/05/ceh2101040021cbj_camp.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-philly-sports-network"><a href="https://www.phillysportsnetwork.com">Philly Sports Network</a></div>
				<h2><a href="https://phillysportsnetwork.com/2022/06/20/tortorella-test-flyers/">Tortorella prepared to mentally, physically <span class="titend">test Flyers</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-june-13/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-700x467.jpeg" class="crop-center wp-post-image" alt="Alex Wood" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-700x467.jpeg 700w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-1200x800.jpeg 1200w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-768x512.jpeg 768w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-1536x1024.jpeg 1536w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-384x256.jpeg 384w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-900x600.jpeg 900w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-tailgate-sports"><a href="https://www.tailgatesports.com">Tailgate Sports</a></div>
				<h2><a href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-june-13/">MLB Over/Under Bet of the Day: June 13, Royals <span class="titend">vs Giants</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/06/17/emma-maszi-thank-you-for-coming-out-with-the-foundation-for-jewish-camp/"><img width="800" height="800" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-800x800.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-800x800.png 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG.png 1200w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-500x500.png 500w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-768x768.png 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-384x384.png 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-900x900.png 900w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/06/17/emma-maszi-thank-you-for-coming-out-with-the-foundation-for-jewish-camp/">Emma Maszi, Thank You For Coming Out (with The Foundation for <span class="titend">Jewish Camp)</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/advocates-mark-juneteenth-in-fire-island/"><img width="700" height="466" src="https://gaycitynews.com/wp-content/uploads/2022/06/JNT_5904-700x466.jpg" class="crop-center wp-post-image" alt="JNT_5904" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2022/06/JNT_5904-700x466.jpg 700w, https://gaycitynews.com/wp-content/uploads/2022/06/JNT_5904-1200x798.jpg 1200w, https://gaycitynews.com/wp-content/uploads/2022/06/JNT_5904-768x511.jpg 768w, https://gaycitynews.com/wp-content/uploads/2022/06/JNT_5904-1536x1022.jpg 1536w, https://gaycitynews.com/wp-content/uploads/2022/06/JNT_5904-384x255.jpg 384w, https://gaycitynews.com/wp-content/uploads/2022/06/JNT_5904-900x599.jpg 900w, https://gaycitynews.com/wp-content/uploads/2022/06/JNT_5904-1600x1065.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/advocates-mark-juneteenth-in-fire-island/">Advocates mark Juneteenth in <span class="titend">Fire Island</span></a></h2>
					</div>
				</article>
				    </div>
</div>


    <footer class="site-footer">

        	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/newsletter/" target="">
			<span>Newsletter</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.calameo.com/subscriptions/6610671" target="_blank">
			<span>Digital Editions</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsevents.com/ " target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://philly.metro.us/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/MetroPhilly/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/MetroPhilly" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/metrophilly" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
</li>
		
	</ul></nav>
 

        	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com/" target="_blank">
			<span>© 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

    </footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://www.calameo.com/subscriptions/6610671" target="_blank" title="">
					<i class="far fa-newspaper"></i>					Editions					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://games.metro.us/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
											<li class="PicoManageAccount nav-menu-newsletter">
					<a class="sticky-item" href="/newsletter/" target="" title="">
					<i class="fas fa-envelope"></i>					Manage
					</a>
				</li>
									
				<li class="PicoRule nav-menu-newsletter">
					<a class="sticky-item" href="/newsletter/" target="" title="">
					<i class="fas fa-envelope"></i>					Sign Up					</a>
				</li>
			
			
			</ul>        
</nav> 

<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.9.3#pubid=ra-5efa2cdec328d553' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/metrophiladelphia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/themes/schnepstheme/build/bundle.7fb75ddd.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/themes/schnepstheme-philly/build/bundle.6953b1f1.js' id='child-theme-js-js'></script>

<!-- /1048906/metro_philly_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
 

</body>
</html>
