<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>A perfect Union: Jose Martinez and Julian Carranza make magic on the pitch &#8211; Metro Philadelphia</title>
<meta name="description" content="Jose Martinez and Julian Carranza have brought their South American skills to the Philly pitch, and the Union is a much better squad because of it."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://metrophiladelphia.com/jose-martinez-julian-carranza/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A perfect Union: Jose Martinez and Julian Carranza make magic on the pitch &#8211; Metro Philadelphia" />
<meta property="og:description" content="Jose Martinez and Julian Carranza have brought their South American skills to the Philly pitch, and the Union is a much better squad because of it." />
<meta property="og:url" content="https://metrophiladelphia.com/jose-martinez-julian-carranza/" />
<meta property="og:site_name" content="Metro Philadelphia" />
<meta property="article:section" content="Latino" />
<meta property="og:updated_time" content="2022-07-28T10:22:13-04:00" />
<meta property="og:image" content="https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-1200x798.jpg" />
<meta property="og:image:secure_url" content="https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-1200x798.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta property="og:image:alt" content="Julian Carranza" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-07-28T10:17:55-04:00" />
<meta property="article:modified_time" content="2022-07-28T10:22:13-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="A perfect Union: Jose Martinez and Julian Carranza make magic on the pitch &#8211; Metro Philadelphia" />
<meta name="twitter:description" content="Jose Martinez and Julian Carranza have brought their South American skills to the Philly pitch, and the Union is a much better squad because of it." />
<meta name="twitter:image" content="https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-1200x798.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Metro Philadelphia" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://metrophiladelphia.com/#organization","name":"Metro Philly","url":"https://metrophiladelphia.com","logo":{"@type":"ImageObject","@id":"https://metrophiladelphia.com/#logo","url":"https://philly.metro.us/wp-content/uploads/2021/04/12370901_1190151520998562_8911266993734335932_o.png","caption":"Metro Philly","inLanguage":"en-US","width":"500","height":"180"}},{"@type":"WebSite","@id":"https://metrophiladelphia.com/#website","url":"https://metrophiladelphia.com","name":"Metro Philly","publisher":{"@id":"https://metrophiladelphia.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-scaled.jpg","url":"https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-scaled.jpg","width":"2560","height":"1703","caption":"Julian Carranza","inLanguage":"en-US"},{"@type":"Person","@id":"https://metrophiladelphia.com/author/metro-philadelphia/","name":"Metro Philadelphia","url":"https://metrophiladelphia.com/author/metro-philadelphia/","image":{"@type":"ImageObject","@id":"https://metrophiladelphia.com/wp-content/uploads/2020/01/metro-logo-square.png","url":"https://metrophiladelphia.com/wp-content/uploads/2020/01/metro-logo-square.png","caption":"Metro Philadelphia","inLanguage":"en-US"},"worksFor":{"@id":"https://metrophiladelphia.com/#organization"}},{"@type":"WebPage","@id":"https://metrophiladelphia.com/jose-martinez-julian-carranza/#webpage","url":"https://metrophiladelphia.com/jose-martinez-julian-carranza/","name":"A perfect Union: Jose Martinez and Julian Carranza make magic on the pitch - Metro Philadelphia","datePublished":"2022-07-28T10:17:55-04:00","dateModified":"2022-07-28T10:22:13-04:00","author":{"@id":"https://metrophiladelphia.com/author/metro-philadelphia/"},"isPartOf":{"@id":"https://metrophiladelphia.com/#website"},"primaryImageOfPage":{"@id":"https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-scaled.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"A perfect Union: Jose Martinez and Julian Carranza make magic on the pitch - Metro Philadelphia","keywords":"Julian Carranza,Jose Martinez","datePublished":"2022-07-28T10:17:55-04:00","dateModified":"2022-07-28T10:22:13-04:00","author":{"@id":"https://metrophiladelphia.com/author/metro-philadelphia/"},"publisher":{"@id":"https://metrophiladelphia.com/#organization"},"description":"Jose Martinez and Julian Carranza have brought their South American skills to the Philly pitch, and the Union is a much better squad because of it.","copyrightYear":"2022","copyrightHolder":{"@id":"https://metrophiladelphia.com/#organization"},"name":"A perfect Union: Jose Martinez and Julian Carranza make magic on the pitch - Metro Philadelphia","@id":"https://metrophiladelphia.com/jose-martinez-julian-carranza/#richSnippet","isPartOf":{"@id":"https://metrophiladelphia.com/jose-martinez-julian-carranza/#webpage"},"image":{"@id":"https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://metrophiladelphia.com/jose-martinez-julian-carranza/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://metrophiladelphia.com/jose-martinez-julian-carranza/amp/" /><meta name="generator" content="AMP for WP 1.0.77.29"/><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/metrophiladelphia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://metrophiladelphia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://metrophiladelphia.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://metrophiladelphia.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://metrophiladelphia.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.4' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://metrophiladelphia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://metrophiladelphia.com/wp-content/themes/schnepstheme/build/main.f5bb0a161a898575373e.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:2100px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:2215px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1972px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:2087px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1844px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1959px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1716px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1831px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1588px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1703px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1460px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1575px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1332px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1447px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1204px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1319px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1076px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:1191px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:948px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:1063px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:820px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:935px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:692px){
					nav.main-nav ul.nav-menu-items .nav-11{display:none}
				}
				@media screen and (max-width:807px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-11{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://metrophiladelphia.com/wp-content/themes/schnepstheme-philly/build/main.5e6c42692799ab4f771b.css' type='text/css' media='all' />
<script type='text/javascript' src='https://metrophiladelphia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"76dd5de7-67e8-44ed-a248-ec77daf8930e","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"08.03.22.11.11","pico_context":"gadget","post_id":"116053","post_type":"post","post_title":"A perfect Union: Jose Martinez and Julian Carranza make magic on the pitch","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","districts","post_status","ef_editorial_meta","following_users","ef_usergroup","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["latino","local","soccer","sports"],"author":["metro philadelphia"]},"resource_ref":"name=jose-martinez-julian-carranza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/plugins/pico/includes/js/read-more.js?ver=08.03.22.11.11' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/metrophiladelphia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.1.4' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/metrophiladelphia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.1.4' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://metrophiladelphia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://metrophiladelphia.com/wp-json/wp/v2/posts/116053" /><link rel="alternate" type="application/json+oembed" href="https://metrophiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmetrophiladelphia.com%2Fjose-martinez-julian-carranza%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://metrophiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmetrophiladelphia.com%2Fjose-martinez-julian-carranza%2F&#038;format=xml" />
<script>window.abkw = 'latino,local,soccer,sports';</script><style>#placement_560152_0_i{width:100%;margin:0 auto;}#placement_560154_0_i{width:100%;margin:0 auto;}</style><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://metrophiladelphia.com/wp-content/uploads/2021/11/favicon.png"><link rel="apple-touch-icon-precomposed" href="https://metrophiladelphia.com/wp-content/uploads/2020/01/metro-logo-square.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53524189-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53524189-3');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101243450);</script>
<script async src="//static.getclicky.com/js"></script>


<meta name="theme-color" content="#0f6855">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '196232ce72840eca');
</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';   
    //desktop ROS 
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_leader_3', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_tower_1', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_tower_2', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    
    googletag.defineSlot('/1048906/metro_philly_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    
    //mobile ROS
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_leader', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
  
    //keyword targeting
    googletag.pubads().setTargeting("SCKeyword", ["latino","local","news","soccer","sports","sports","post-116053"] );

    //Refresh Check 
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });

	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>
</head>

<body class="post-template-default single single-post postid-116053 single-format-standard singular theme-child-schnepstheme-philly jose-martinez-julian-carranza">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_37Vm0WQ5"
			data-spotim-module="spotim-launcher"
			data-post-url="https://metrophiladelphia.com/jose-martinez-julian-carranza/"
			data-article-tags="Latino"    
			data-post-id="116053"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/metro_philly_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>
			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/category/digital-editions">
        <span class="the-cover"><img src="https://metrophiladelphia.com/wp-content/uploads/2022/08/metro-philadelphia-august-3-2022-675x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4 style="z-index: 10;margin-left: -32px;background: rgba(255,255,255,1);padding: 5px 10px 9px;"><i class="fas fa-newspaper"></i>Flip through <br> today’s papers</h4>
    </a>
</div>
   
    <div class="logo-container">
		<a href="/"><img src="https://metrophiladelphia.com/wp-content/uploads/2021/11/MetroGreen.png" alt="Metro Philadelphia: News!" class="fullLogo" width="2209" height="955"><img src="https://metrophiladelphia.com/wp-content/uploads/2021/11/metro-logo-white-centered.png" alt="Metro Philadelphia: News!" class="scrolldownLogo" width="2298" height="736"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>Metro Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-plain">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>Metro Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-plain">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-13">
			  <a class="nav-menu-link" href="https://jobs.metrophiladelphia.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-12">
			  <a class="nav-menu-link" href="https://metrophillysbest.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-philly-sports-network nav-11">
			  <a class="nav-menu-link" href="https://phillysportsnetwork.com/" target="_blank"><i class="fas fa-baseball-ball"></i>Philly Sports Network</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-10 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/category/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="https://phillysportsnetwork.com/">Sports</a></li>
				  					  <li><a href="/category/entertainment/">Entertainment</a></li>
				  					  <li><a href="/category/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/category/lifestyle/">Lifestyle</a></li>
				  					  <li><a href="/category/politics/">Politics</a></li>
				  					  <li><a href="/category/crime/">Crime</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-9 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/category/things-to-do/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/category/things-to-do/">Things to Do</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.metro.us/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-power-lists nav-8">
			  <a class="nav-menu-link" href="/power-lists/">Power Lists</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-videos nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/type/video/">Videos</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://metrophiladelphia.com/category/power-players/">Power Players</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-6">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-5">
			  <a class="nav-menu-link" href="/category/digital-editions/">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-subscriptions nav-4">
			  <a class="nav-menu-link" href="https://simplecirc.com/subscribe/philadelphia-metro" target="_blank">Subscriptions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-3">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-metrobet nav-1">
			  <a class="nav-menu-link" href="https://www.metro.us/sports/bet" target="_blank">MetroBet</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/MetroPhilly/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/MetroPhilly" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/metrophilly" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://metrophiladelphia.com/wp-content/uploads/2021/11/MetroGreen.png" alt="Metro Philadelphia: News!" class="fullLogo" width="2209" height="955"><img src="https://metrophiladelphia.com/wp-content/uploads/2021/11/metro-logo-white-centered.png" alt="Metro Philadelphia: News!" class="scrolldownLogo" width="2298" height="736"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/category/news/">News</a>
			</li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="https://phillysportsnetwork.com/">Sports</a></li><li class="nav-menu-item"><a href="/category/entertainment/">Entertainment</a></li><li class="nav-menu-item"><a href="/category/things-to-do/">Things to Do</a></li><li class="nav-menu-item"><a href="/category/lifestyle/">Lifestyle</a></li><li class="nav-menu-item"><a href="/category/politics/">Politics</a></li><li class="nav-menu-item"><a href="/category/crime/">Crime</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/category/things-to-do/">Things to Do</a>
			</li><li class="nav-menu-item"><a href="/category/things-to-do/">Things to Do</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://games.metro.us/?arkpromo=Site_TopNav">Games</a></li></ul><ul class="nav-menu-items nav-menu-singlet"></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.metrophiladelphia.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://metrophillysbest.com/" target="_blank">Best of</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://phillysportsnetwork.com/" target="_blank"><i class="fas fa-baseball-ball"></i>Philly Sports Network</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/power-lists/">Power Lists</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/category/digital-editions/">Digital Editions</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://simplecirc.com/subscribe/philadelphia-metro" target="_blank">Subscriptions</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.metro.us/sports/bet" target="_blank">MetroBet</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/MetroPhilly/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/MetroPhilly" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/metrophilly" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">
		        <div class="content-main">
		            <article id="post-116053" class="post-116053 post type-post status-publish format-standard has-post-thumbnail hentry category-latino category-local category-soccer category-sports">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-latino">
			<a href="https://metrophiladelphia.com/category/latino/">Latino</a>
			</div>
		                    
                    <h1 class="article-title">A perfect Union: Jose Martinez and Julian Carranza make magic on the pitch</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By John Zapata</span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="116053" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://metrophiladelphia.com/jose-martinez-julian-carranza/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-28T10:17:55-04:00">July 28, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="798" src="https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-1200x798.jpg" class="crop-center wp-post-image" alt="Julian Carranza" srcset="https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-1200x798.jpg 1200w, https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-700x466.jpg 700w, https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-768x511.jpg 768w, https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-1536x1022.jpg 1536w, https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-2048x1362.jpg 2048w, https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-384x255.jpg 384w, https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-900x599.jpg 900w, https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22191757929990-1600x1064.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Philadelphia Union&#8217;s Julian Carranza reacts to his goal during the MLS soccer match against D.C. United, Friday, July 8, 2022, in Chester, Pa. </div>	<div class="image-credit">AP Photo/Chris Szagola</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a class="PicoRule" href="#">our Daily Email newsletter</a> to stay up-to-date on the latest local news throughout Philadelphia.</span></figure><div class="at-above-post addthis_tool" data-url="https://metrophiladelphia.com/jose-martinez-julian-carranza/"></div><div id="pico"><h3><b>José Martínez y Julián Carranza hacen magia en la cancha</b></h3>
<p><span style="font-weight: 400;">A lo largo de los años, Major League Soccer ha tomado muchas formas y adoptado muchas tendencias. Atlanta United inició una de las tendencias más cruciales de la liga a finales de la década de 2010: construir su equipo con jugadores claves de Sudamérica.</span></p>
<p><span style="font-weight: 400;">Con la llegada del club a la liga en 2017, había un plan claro para el éxito temprano. Atlanta adoptó un nuevo enfoque con jugadores como Josef Martínez, Miguel Almiron, Tito Villalba, Leonardo Gonzalez Perez, Esequiel Barco, entre otros. Jugadores que, sí, venían de Sudamérica, pero también eran jóvenes y estaban en su mejor momento.</span></p><div id="emp-9d64b" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-9d64b').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid560152 = rnd;
                            var plc560152 = window.plc560152 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=560152;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid560152+';place='+(plc560152++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div>
<p><span style="font-weight: 400;">Esta estrategia trajo un estilo divertido de fútbol y ayudó a moldear la liga en lo que es hoy.</span>
<p><span style="font-weight: 400;">Lo que hizo Atlanta cambió las reglas del juego, y el resto de la liga pronto siguió el mismo camino, incluido nuestro propio Philadelphia Union. Dos jugadores han llevado sus habilidades sudamericanas a la cancha de Filadelfia, y el Union es un equipo mucho mejor gracias a eso.</span></p>
<p><b>José “El Brujo” Martínez</b>
<p><span style="font-weight: 400;">Proveniente de Maracaibo, Venezuela, El Brujo, como lo llaman, está en su tercera temporada con Philadelphia después de hacer una transferencia de Zulia FC. En 66 partidos en total con The Union hasta el momento, ha acumulado más de 5000 minutos y ha sido el ancla del notorio diamante de mediocampo con el que The Union ha tenido mucho éxito.</span></p>
<p><span style="font-weight: 400;">Jugando como la principal posición de mediocampo de la Defensiva Central, El Brujo ha hecho un gran trabajo bloqueando a algunos de los mejores jugadores de esta liga que atacan por el centro del campo, y en una liga llena de extremadamente talentosos N° 10 (CAMs). El Brujo tiene un trabajo duro para encerrarlos, y su tenacidad para ganar balones y sofocar a los oponentes lo convierte en uno de los mejores en su posición en la liga.</span></p>
<p><span style="font-weight: 400;">El Brujo es un líder emocional en el campo y nunca rehúye la confrontación, acumulando 29 tarjetas amarillas y 2 tarjetas rojas en 3 temporadas.</span>
<p><span style="font-weight: 400;">Él</span><span style="font-weight: 400;"> es un componente importante para el motor del mediocampo de The Union. Sin eso, el estilo de The Union no sería tan dominante como lo ha sido, permitiendo solo 15 goles en 21 partidos esta temporada.</span></p>
<p>&nbsp;
<p><b>Julián Carranza</b>
<p><span style="font-weight: 400;">Julián Carranza, delantero argentino de 21 años, es oriundo de Oncativo, Argentina. Había muchas promesas para el producto de Banfield que se dirigía a Estados Unidos, y desde el comienzo de su comisión con Philly, los fanáticos vieron la habilidad técnica que tenía: gran ritmo y gran decisión con el balón. Durante 18 partidos disputados por Carranza, ha tenido 7 goles y 4 asistencias en 1.231 minutos. Carranza ha superado las expectativas. Ha demostrado que tiene suficiente talento para ser el mejor de la liga. A medida que Carranza continúa creando química con los otros dos componentes importantes del ataque, Mikael Uhre y Dániel Gazdag, el trío ciertamente tiene talento y, a medida que trabajen de manera constante, el futuro se ve aún más brillante.</span></p>
<p>&nbsp;
<figure id="attachment_116170" aria-describedby="caption-attachment-116170" style="max-width: 700px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-116170" src="https://metrophiladelphia.com/wp-content/uploads/2022/07/AP21151736960956-700x466.jpg" alt="" width="700" height="466" srcset="https://metrophiladelphia.com/wp-content/uploads/2022/07/AP21151736960956-700x466.jpg 700w, https://metrophiladelphia.com/wp-content/uploads/2022/07/AP21151736960956-1200x798.jpg 1200w, https://metrophiladelphia.com/wp-content/uploads/2022/07/AP21151736960956-768x511.jpg 768w, https://metrophiladelphia.com/wp-content/uploads/2022/07/AP21151736960956-1536x1022.jpg 1536w, https://metrophiladelphia.com/wp-content/uploads/2022/07/AP21151736960956-384x255.jpg 384w, https://metrophiladelphia.com/wp-content/uploads/2022/07/AP21151736960956-900x599.jpg 900w, https://metrophiladelphia.com/wp-content/uploads/2022/07/AP21151736960956-1600x1064.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-116170" class="wp-caption-text"><span class="image-caption">Philadelphia Union&#8217;s Jose Andres Martinez in action during the first half of an MLS soccer match against the Portland Timbers, Sunday, May 30, 2021, in Chester, Pa.</span><span class="image-credit">AP Photo/Chris Szagola</span></figcaption></figure>
<h3>A perfect Union: Jose Martinez and Julian Carranza make magic on the pitch</h3>
<p>Over the years, Major League Soccer has taken many shapes and embraced many trends. Atlanta United started one of the league&#8217;s most crucial trends in the late 2010’s — building their team with core players from South America.</p>
<p>With the club coming in the league in 2017, there was a clear plan for early success. Atlanta took a new approach with players like Josef Martinez, Miguel Almiron, Tito Villalba, Leonardo Gonzalez Perez, Esequiel Barco and more. Players who, yes, came from South America, but also were young and in their prime.</p>
<p>This strategy brought a fun style of soccer and helped mold the league into what it is today.
<p>What Atlanta did changed the game, and the rest of the league soon followed suit—including our own Philadelphia Union. Two players have brought their South American skills to the Philly pitch, and the Union is a much better squad because of it.</p>
<h3>Jose “El Brujo” Martinez</h3>
<p>Hailing from Maracaibo, Venezuela, El Brujo—as they call him—is in his 3rd season with Philadelphia after making a transfer move from Zulia FC. In 66 total matches with The Union so far, he’s racked up over 5,000 minutes and has been the anchor of the notorious midfield diamond The Union have been very successful with.</p>
<p>Playing as the main Central Defensive midfield position, El Brujo has done a great job locking down some of the best attacking players in this league that attack through the center of the pitch, and in a league full of extremely talented No. 10’s (CAM’s). El Brujo has a tough job of locking them down, and his tenacity to win balls and stifle opponents makes him one of the best at his position in the league.</p>
<p>El Brujo is an emotional leader on the pitch, and never shys away from confrontation — racking up 29 yellow cards and 2 red cards in 3 seasons.
<p>He is an important component to The Union midfield engine. Without that, The Union style wouldn&#8217;t be as dominant as it’s been, only allowing 15 goals through 21 matches this season.
<h3>Julian Carranza</h3>
<p>Julian Carranza, a 21 year old Argentine striker, hails from Oncativo, Argentina. There was a lot of promise for The Banfield product heading to America, and from the start of his tenure with Philly, fans saw the technical ability that he had—great pace and great finish on the ball. Through 18 matches played for Carranza, has had 7 goals and 4 assists in 1,231 minutes.</p>
<p>Carranza has exceeded expectations. He has shown he has enough talent to be the best in the league. As Carranza continues creating chemistry with the other two important components of the attack — Mikael Uhre and Dániel Gazdag — the trio certainly have talent, and as they continue to work on consistently, the future becomes even brighter.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://metrophiladelphia.com/jose-martinez-julian-carranza/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="116053"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

        </div>
				<div class="sidebar-section widget-area">
            <section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.metrophiladelphia.com" target="_blank">Jobs in Philadelphia</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.metrophiladelphia.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.metrophiladelphia.com/2022/07/22/lpn-4/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>CATCH, Inc.</span><span class="job-title">LPN</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.metrophiladelphia.com/2022/07/22/psychiatric-technician-full-time/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>CATCH, Inc.</span><span class="job-title">Psychiatric Technician &#8211; Full Time</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.metrophiladelphia.com/2022/07/22/primary-therapist/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>CATCH, Inc.</span><span class="job-title">Primary Therapist</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.metrophiladelphia.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/septa-civil-rights-case/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2020/06/Septa-subway_04-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="SEPTA" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/septa-civil-rights-case/">SEPTA settles civil rights case after supervisor accused of racist behavior</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/philadelphia-monkeypox/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/07/GettyImages-1402040044-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="monkeypox" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/philadelphia-monkeypox/"><span class="lgwd">Philadelphia</span> officials report 82 cases on monkeypox</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/justices-uphold-pennsylvanias-2019-mail-in-voting-expansion/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/08/GettyImages-810795282-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="mail-in voting" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/justices-uphold-pennsylvanias-2019-mail-in-voting-expansion/">Justices uphold <span class="lgwd">Pennsylvania&#8217;s</span> 2019 mail-in voting expansion</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/pelosi-arrives-in-taiwan/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/08/AP22214582918808-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Pelosi" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/pelosi-arrives-in-taiwan/">U.S. House Speaker Pelosi arrives in Taiwan, defying Beijing</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/al-qaida-leader-dead/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/08/AP22213850464046-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="al-Qaida" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/al-qaida-leader-dead/">Biden: Killing of al-Qaida leader is <span class="lgwd">long-sought</span> &#8216;justice&#8217;</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget optional"><div class="top-posts arts">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/dethklok/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/08/Dethklok-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Dethklok" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/dethklok/">Dethklok rages on at Adult Swim Festival in Fishtown</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/the-forgiven/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/08/4171_D001_00519-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="The Forgiven" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/the-forgiven/">&#8216;The Forgiven&#8217; explores the haves and have nots</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/joe-manganiello/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/08/AP22210003558431-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Joe Manganiello" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/joe-manganiello/">Joe <span class="lgwd">Manganiello</span> gets family mysteries solved on PBS show</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/iration-summer-tour-2022/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/07/image002-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Iration" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/iration-summer-tour-2022/">Iration continues to evolve, and their latest tour proves it</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/melissa-barrera/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/07/AP22206818620586-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Melissa Barrera" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/melissa-barrera/">Melissa Barrera survives, on screen and in Hollywood</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://phillysportsnetwork.com/2022/08/02/flyers-extend-macewen-080222/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/08/ecq22042518_phi_vs_chi-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/08/02/flyers-extend-macewen-080222/">Flyers extend MacEwen, avoid <span class="lgwd">arbitration</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/dick-vermeil/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/08/AP22151731363897-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Dick Vermeil" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/dick-vermeil/">Dick Vermeil is as much Philly as the <span class="lgwd">cheesesteak</span> and Rocky</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://phillysportsnetwork.com/2022/08/02/eagles-training-camp-notes-2/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/06/AP22016702688126-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Jalen Hurts" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/08/02/eagles-training-camp-notes-2/">Eagles Training Camp: Hurts looks strong in first padded practice of summer</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://phillysportsnetwork.com/2022/08/02/phillies-add-noah-syndergaard/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/08/cfp22072519__laa_at_kc-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/08/02/phillies-add-noah-syndergaard/">Noah <span class="lgwd">Syndergaard</span> traded to Phillies at MLB Trade Deadline</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://phillysportsnetwork.com/2022/08/02/phillies-deadline-moves/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2022/08/cfp22072558__laa_at_kc-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/08/02/phillies-deadline-moves/">Phillies make a flurry of moves at MLB Trade Deadline</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/metro_philly_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- category posts -->
		<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image top-posts-latino related-posts-by-category" href="https://metrophiladelphia.com/yes-you-can-grow-your-business-during-an-economic-crisis/"><img width="700" height="469" src="https://metrophiladelphia.com/wp-content/uploads/2022/07/GettyImages-817179892-700x469.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Hispanic Chamber" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2022/07/GettyImages-817179892-700x469.jpg 700w, https://metrophiladelphia.com/wp-content/uploads/2022/07/GettyImages-817179892-1200x803.jpg 1200w, https://metrophiladelphia.com/wp-content/uploads/2022/07/GettyImages-817179892-768x514.jpg 768w, https://metrophiladelphia.com/wp-content/uploads/2022/07/GettyImages-817179892-1536x1028.jpg 1536w, https://metrophiladelphia.com/wp-content/uploads/2022/07/GettyImages-817179892-384x257.jpg 384w, https://metrophiladelphia.com/wp-content/uploads/2022/07/GettyImages-817179892-900x602.jpg 900w, https://metrophiladelphia.com/wp-content/uploads/2022/07/GettyImages-817179892-1600x1071.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title top-posts-latino related-posts-by-category" href="https://metrophiladelphia.com/yes-you-can-grow-your-business-during-an-economic-crisis/">Hispanic Chamber CEO: Yes, you can grow your business during an economic crisis</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-latino related-posts-by-category" href="https://metrophiladelphia.com/la-chingonita/"><img width="700" height="560" src="https://metrophiladelphia.com/wp-content/uploads/2022/07/unnamed-6-700x560.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Fishtown" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2022/07/unnamed-6-700x560.jpg 700w, https://metrophiladelphia.com/wp-content/uploads/2022/07/unnamed-6-1200x960.jpg 1200w, https://metrophiladelphia.com/wp-content/uploads/2022/07/unnamed-6-768x614.jpg 768w, https://metrophiladelphia.com/wp-content/uploads/2022/07/unnamed-6-1536x1229.jpg 1536w, https://metrophiladelphia.com/wp-content/uploads/2022/07/unnamed-6-384x307.jpg 384w, https://metrophiladelphia.com/wp-content/uploads/2022/07/unnamed-6-900x720.jpg 900w, https://metrophiladelphia.com/wp-content/uploads/2022/07/unnamed-6-1600x1280.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title top-posts-latino related-posts-by-category" href="https://metrophiladelphia.com/la-chingonita/">Local chefs trade in their food truck for Fishtown <span class="lgwd">brick-and-mortar</span></a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-latino related-posts-by-category" href="https://metrophiladelphia.com/xochitl-gomez-dr-strange-marvel-cinematic-universe/"><img width="700" height="467" src="https://metrophiladelphia.com/wp-content/uploads/2022/05/SRV-15948_R-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Xóchitl Gómez" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2022/05/SRV-15948_R-700x467.jpg 700w, https://metrophiladelphia.com/wp-content/uploads/2022/05/SRV-15948_R-1200x800.jpg 1200w, https://metrophiladelphia.com/wp-content/uploads/2022/05/SRV-15948_R-768x512.jpg 768w, https://metrophiladelphia.com/wp-content/uploads/2022/05/SRV-15948_R-1536x1024.jpg 1536w, https://metrophiladelphia.com/wp-content/uploads/2022/05/SRV-15948_R-384x256.jpg 384w, https://metrophiladelphia.com/wp-content/uploads/2022/05/SRV-15948_R-900x600.jpg 900w, https://metrophiladelphia.com/wp-content/uploads/2022/05/SRV-15948_R-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title top-posts-latino related-posts-by-category" href="https://metrophiladelphia.com/xochitl-gomez-dr-strange-marvel-cinematic-universe/">Xóchitl Gómez talks role in &#8216;Dr. Strange&#8217; and <span class="lgwd">representing</span> Latinos in the Marvel Cinematic Universe</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-latino related-posts-by-category" href="https://metrophiladelphia.com/philadelphia-latino-film-festival/"><img width="700" height="259" src="https://metrophiladelphia.com/wp-content/uploads/2022/05/272278432_4755763087843626_8393932459140311806_n-700x259.png" class="crop-center no-crop attachment-medium size-medium wp-post-image" alt="Philadelphia Latino Film Festival" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2022/05/272278432_4755763087843626_8393932459140311806_n-700x259.png 700w, https://metrophiladelphia.com/wp-content/uploads/2022/05/272278432_4755763087843626_8393932459140311806_n-768x284.png 768w, https://metrophiladelphia.com/wp-content/uploads/2022/05/272278432_4755763087843626_8393932459140311806_n-384x142.png 384w, https://metrophiladelphia.com/wp-content/uploads/2022/05/272278432_4755763087843626_8393932459140311806_n.png 851w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title top-posts-latino related-posts-by-category" href="https://metrophiladelphia.com/philadelphia-latino-film-festival/"><span class="lgwd">Philadelphia</span> Latino Film Festival showcases innovative work of Latinx filmmakers</a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #000e0a">

	<div class="component-title-section">
		<h2 class="section-title">More from our Sister Sites</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://phillysportsnetwork.com/2022/08/02/flyers-extend-macewen-080222/"><img width="700" height="467" src="https://phillysportsnetwork.com/wp-content/uploads/2022/08/ecq22042518_phi_vs_chi-700x467.jpg" class="crop-center wp-post-image" alt="Flyers&#039; Zack MacEwen" loading="lazy" srcset="https://phillysportsnetwork.com/wp-content/uploads/2022/08/ecq22042518_phi_vs_chi-700x467.jpg 700w, https://phillysportsnetwork.com/wp-content/uploads/2022/08/ecq22042518_phi_vs_chi-768x512.jpg 768w, https://phillysportsnetwork.com/wp-content/uploads/2022/08/ecq22042518_phi_vs_chi-384x256.jpg 384w, https://phillysportsnetwork.com/wp-content/uploads/2022/08/ecq22042518_phi_vs_chi-900x600.jpg 900w, https://phillysportsnetwork.com/wp-content/uploads/2022/08/ecq22042518_phi_vs_chi.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-philly-sports-network"><a href="https://www.phillysportsnetwork.com">Philly Sports Network</a></div>
				<h2><a href="https://phillysportsnetwork.com/2022/08/02/flyers-extend-macewen-080222/">Flyers extend MacEwen, avoid <span class="lgwd">arbitration</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-june-13/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-700x467.jpeg" class="crop-center wp-post-image" alt="Alex Wood" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-700x467.jpeg 700w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-1200x800.jpeg 1200w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-768x512.jpeg 768w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-1536x1024.jpeg 1536w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-384x256.jpeg 384w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-900x600.jpeg 900w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-tailgate-sports"><a href="https://www.tailgatesports.com">Tailgate Sports</a></div>
				<h2><a href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-june-13/">MLB Over/Under Bet of the Day: June 13, Royals <span class="titend">vs Giants</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/08/02/justin-demarco-chop-shop-westhampton/"><img width="800" height="430" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/08/Justin-DeMarco-Banner-800x430.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/08/Justin-DeMarco-Banner-800x430.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/08/Justin-DeMarco-Banner-768x413.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/08/Justin-DeMarco-Banner-384x207.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/08/Justin-DeMarco-Banner-900x484.jpg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/08/Justin-DeMarco-Banner.jpg 1080w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/08/02/justin-demarco-chop-shop-westhampton/">Reigning Champion of <span class="lgwd">GrillHampton,</span> Justin DeMarco, Owner, Justin&#8217;s Chop Shop <span class="lgwd">Westhampton</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/palm-springs-hotter-ever-fall-escape/"><img width="700" height="467" src="https://gaycitynews.com/wp-content/uploads/2022/08/Palm_Springs_Pride_Parade_2019_49019916698-700x467.jpeg" class="crop-center wp-post-image" alt="Palm_Springs_Pride_Parade_2019_(49019916698)" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2022/08/Palm_Springs_Pride_Parade_2019_49019916698-700x467.jpeg 700w, https://gaycitynews.com/wp-content/uploads/2022/08/Palm_Springs_Pride_Parade_2019_49019916698-1200x800.jpeg 1200w, https://gaycitynews.com/wp-content/uploads/2022/08/Palm_Springs_Pride_Parade_2019_49019916698-768x512.jpeg 768w, https://gaycitynews.com/wp-content/uploads/2022/08/Palm_Springs_Pride_Parade_2019_49019916698-1536x1024.jpeg 1536w, https://gaycitynews.com/wp-content/uploads/2022/08/Palm_Springs_Pride_Parade_2019_49019916698-384x256.jpeg 384w, https://gaycitynews.com/wp-content/uploads/2022/08/Palm_Springs_Pride_Parade_2019_49019916698-900x600.jpeg 900w, https://gaycitynews.com/wp-content/uploads/2022/08/Palm_Springs_Pride_Parade_2019_49019916698-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/palm-springs-hotter-ever-fall-escape/">Palm Springs is hotter than ever for a <span class="titend">fall escape</span></a></h2>
					</div>
				</article>
				    </div>
</div>


    <footer class="site-footer">

        	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/newsletter/" target="">
			<span>Newsletter</span>
			</a>
		</li>
							<li>
			<a class="" href="/category/digital-editions/" target="_blank">
			<span>Digital Editions</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsevents.com/ " target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://philly.metro.us/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/MetroPhilly/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/MetroPhilly" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/metrophilly" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
</li>
		
	</ul></nav>
 

        	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com/" target="_blank">
			<span>© 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

    </footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/category/digital-editions/" target="_blank" title="">
					<i class="far fa-newspaper"></i>					Editions					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://games.metro.us/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
											<li class="PicoManageAccount nav-menu-newsletter">
					<a class="sticky-item" href="/newsletter/" target="" title="">
					<i class="fas fa-envelope"></i>					Manage
					</a>
				</li>
									
				<li class="PicoRule nav-menu-newsletter">
					<a class="sticky-item" href="/newsletter/" target="" title="">
					<i class="fas fa-envelope"></i>					Sign Up					</a>
				</li>
			
			
			</ul>        
</nav> 

<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.9.3#pubid=ra-5efa2cdec328d553' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/metrophiladelphia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/themes/schnepstheme/build/bundle.6525471d.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/themes/schnepstheme-philly/build/bundle.1cd06b53.js' id='child-theme-js-js'></script>

<!--AdCellerant pixel-->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
ttd_dom_ready( function() {
	if (typeof TTDUniversalPixelApi === 'function') {
		var universalPixelApi = new TTDUniversalPixelApi();
		universalPixelApi.init("eac6kka", ["gktw3dl"], "https://insight.adsrvr.org/track/up");
	}
});
</script>

<!-- /1048906/metro_philly_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
 

</body>
</html>
