<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Watch: Actress Ana Isabelle on ‘West Side Story’: ‘I’ve never felt so included’ - Metro Philadelphia</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: Actress Ana Isabelle on ‘West Side Story’: ‘I’ve never felt so included’ - Metro Philadelphia" />
<meta property="og:description" content="&lt;div class=&quot;at-above-post addthis_tool&quot; data-url=&quot;https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/&quot;&gt;&lt;/div&gt;Spielberg is a household name, as is ‘West Side Story,’ so marrying the two together may seem like an obvious choice in terms of gusto. However, Spielberg along, with playwright Tony Kushner, not only wanted to re-vamp the classic story, but also fix what they could when it came to casting, dialogue and the overall [&hellip;]&lt;!-- AddThis Advanced Settings above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings below via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings generic via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons below via filter on get_the_excerpt --&gt;&lt;div class=&quot;at-below-post addthis_tool&quot; data-url=&quot;https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/&quot;&gt;&lt;/div&gt;&lt;!-- AddThis Share Buttons generic via filter on get_the_excerpt --&gt;" />
<meta property="og:url" content="https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/" />
<meta property="og:site_name" content="Metro Philadelphia" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="movies" />
<meta property="article:section" content="Entertainment" />
<meta property="og:updated_time" content="2021-12-14T11:39:29-05:00" />
<meta property="og:image" content="https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM.png" />
<meta property="og:image:secure_url" content="https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM.png" />
<meta property="og:image:width" content="1416" />
<meta property="og:image:height" content="743" />
<meta property="og:image:alt" content="Watch: Actress Ana Isabelle on ‘West Side Story’: ‘I’ve never felt so included’" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Watch: Actress Ana Isabelle on ‘West Side Story’: ‘I’ve never felt so included’ - Metro Philadelphia" />
<meta name="twitter:description" content="&lt;div class=&quot;at-above-post addthis_tool&quot; data-url=&quot;https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/&quot;&gt;&lt;/div&gt;Spielberg is a household name, as is ‘West Side Story,’ so marrying the two together may seem like an obvious choice in terms of gusto. However, Spielberg along, with playwright Tony Kushner, not only wanted to re-vamp the classic story, but also fix what they could when it came to casting, dialogue and the overall [&hellip;]&lt;!-- AddThis Advanced Settings above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings below via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings generic via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons below via filter on get_the_excerpt --&gt;&lt;div class=&quot;at-below-post addthis_tool&quot; data-url=&quot;https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/&quot;&gt;&lt;/div&gt;&lt;!-- AddThis Share Buttons generic via filter on get_the_excerpt --&gt;" />
<meta name="twitter:image" content="https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM.png" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://metrophiladelphia.com/#organization","name":"Metro Philly","url":"https://metrophiladelphia.com","logo":{"@type":"ImageObject","@id":"https://metrophiladelphia.com/#logo","url":"https://philly.metro.us/wp-content/uploads/2021/04/12370901_1190151520998562_8911266993734335932_o.png","caption":"Metro Philly","inLanguage":"en-US","width":"500","height":"180"}},{"@type":"WebSite","@id":"https://metrophiladelphia.com/#website","url":"https://metrophiladelphia.com","name":"Metro Philly","publisher":{"@id":"https://metrophiladelphia.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM.png","url":"https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM.png","width":"1416","height":"743","inLanguage":"en-US"},{"@type":"Person","@id":"https://metrophiladelphia.com/author/molly-given/","name":"Molly Given","url":"https://metrophiladelphia.com/author/molly-given/","image":{"@type":"ImageObject","@id":"https://metrophiladelphia.com/wp-content/uploads/2020/01/metro-logo-square.png","url":"https://metrophiladelphia.com/wp-content/uploads/2020/01/metro-logo-square.png","caption":"Molly Given","inLanguage":"en-US"},"worksFor":{"@id":"https://metrophiladelphia.com/#organization"}},{"@type":"WebPage","@id":"https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/#webpage","url":"https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/","name":"Watch: Actress Ana Isabelle on \u2018West Side Story\u2019: \u2018I\u2019ve never felt so included\u2019 - Metro Philadelphia","datePublished":"2021-12-14T11:38:28-05:00","dateModified":"2021-12-14T11:39:29-05:00","author":{"@id":"https://metrophiladelphia.com/author/molly-given/"},"isPartOf":{"@id":"https://metrophiladelphia.com/#website"},"primaryImageOfPage":{"@id":"https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM.png"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Watch: Actress Ana Isabelle on \u2018West Side Story\u2019: \u2018I\u2019ve never felt so included\u2019 - Metro Philadelphia","datePublished":"2021-12-14T11:38:28-05:00","dateModified":"2021-12-14T11:39:29-05:00","author":{"@id":"https://metrophiladelphia.com/author/molly-given/"},"publisher":{"@id":"https://metrophiladelphia.com/#organization"},"description":"Spielberg is a household name, as is \u2018West Side Story,\u2019 so marrying the two together may seem like an obvious choice in terms of gusto. However, Spielberg along, with playwright Tony Kushner, not only wanted to re-vamp the classic story, but also fix what they could when it came to casting, dialogue and the overall message of the storyline.","name":"Watch: Actress Ana Isabelle on \u2018West Side Story\u2019: \u2018I\u2019ve never felt so included\u2019 - Metro Philadelphia","@id":"https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/#richSnippet","isPartOf":{"@id":"https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/#webpage"},"image":{"@id":"https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/amp/" /><meta name="generator" content="AMP for WP 1.0.77.29"/><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/metrophiladelphia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://metrophiladelphia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://metrophiladelphia.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://metrophiladelphia.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://metrophiladelphia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://metrophiladelphia.com/wp-content/themes/schnepstheme/build/main.df295c139f8a9642deb1.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1420px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1535px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1308px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1423px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1196px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1311px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1084px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1199px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:972px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1087px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:860px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:975px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:748px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:863px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:636px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:751px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://metrophiladelphia.com/wp-content/themes/schnepstheme-philly/build/main.0a9667c1e73f6fce549b.css' type='text/css' media='all' />
<script type='text/javascript' src='https://metrophiladelphia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.2.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"76dd5de7-67e8-44ed-a248-ec77daf8930e","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"12.14.21.17.27","pico_context":"gadget","post_id":"61068","post_type":"post","post_title":"Watch: Actress Ana Isabelle on \u2018West Side Story\u2019: \u2018I\u2019ve never felt so included\u2019","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","flags","districts","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["entertainment","movies"],"post_tag":["entertainment","movies"],"following_users":["molly given"],"author":["molly given"]},"resource_ref":"name=watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included"};
/* ]]> */
</script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/plugins/pico/includes/js/read-more.js?ver=12.14.21.17.27' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://metrophiladelphia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://metrophiladelphia.com/wp-json/wp/v2/posts/61068" /><link rel="alternate" type="application/json+oembed" href="https://metrophiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmetrophiladelphia.com%2Fwatch-ana-isabelle-on-west-side-story-ive-never-felt-so-included%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://metrophiladelphia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmetrophiladelphia.com%2Fwatch-ana-isabelle-on-west-side-story-ive-never-felt-so-included%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://metrophiladelphia.com/wp-content/uploads/2021/11/favicon.png"><link rel="apple-touch-icon-precomposed" href="https://metrophiladelphia.com/wp-content/uploads/2020/01/metro-logo-square.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53524189-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53524189-3');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101243450);</script>
<script async src="//static.getclicky.com/js"></script>


<meta name="theme-color" content="#0f6855">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '196232ce72840eca');
</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';   
    //desktop ROS 
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_leader_3', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_tower_1', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_tower_2', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    
    googletag.defineSlot('/1048906/metro_philly_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    
    //mobile ROS
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_leader', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
  
    //keyword targeting
    googletag.pubads().setTargeting("SCKeyword", ["entertainment","movies","entertainment","entertainment","movies","post-61068"] );

    //Refresh Check 
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });

	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>
</head>

<body class="post-template-default single single-post postid-61068 single-format-standard singular theme-child-schnepstheme-philly watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_37Vm0WQ5"
			data-spotim-module="spotim-launcher"
			data-post-url="https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/"
			data-article-tags="Entertainment"    
			data-post-id="61068"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/metro_philly_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>
			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/category/digital-editions">
        <span class="the-cover"><img src="https://metrophiladelphia.com/wp-content/uploads/2021/12/metro-philadelphia-december-14-2021-551x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4>Flip through <br> today’s papers</h4>
    </a>
</div>
   
    <div class="logo-container">
		<a href="/"><img src="https://metrophiladelphia.com/wp-content/uploads/2021/11/MetroGreen.png" alt="Metro Philadelphia" class="fullLogo" width="2209" height="955"><img src="https://metrophiladelphia.com/wp-content/uploads/2021/11/metro-logo-white-centered.png" alt="" class="scrolldownLogo" width="2298" height="736"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>Metro Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-plain">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>Metro Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-plain">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-10">
			  <a class="nav-menu-link" href="https://jobs.metrophiladelphia.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-9">
			  <a class="nav-menu-link" href="https://bestof.metro.us/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/category/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/category/sports/">Sports</a></li>
				  					  <li><a href="/category/entertainment/">Entertainment</a></li>
				  					  <li><a href="/category/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/category/lifestyle/">Lifestyle</a></li>
				  					  <li><a href="/category/crime/">Crime</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/category/things-to-do/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/category/things-to-do/">Things to Do</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.metro.us/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-6">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-5">
			  <a class="nav-menu-link" href="/category/digital-editions/">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-subscriptions nav-4">
			  <a class="nav-menu-link" href="https://simplecirc.com/subscribe/philadelphia-metro" target="_blank">Subscriptions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-3">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-metrobet nav-1">
			  <a class="nav-menu-link" href="https://www.metro.us/sports/bet" target="_blank">MetroBet</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/MetroPhilly/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/MetroPhilly" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/metrophilly" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-61068" class="post-61068 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-movies tag-entertainment tag-movies">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-entertainment">
			<a href="https://metrophiladelphia.com/category/entertainment/">Entertainment</a>
			</div>
		                    
                    <h1 class="article-title">Watch: Actress Ana Isabelle on ‘West Side Story’: ‘I’ve never felt so included’</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://metrophiladelphia.com/wp-content/uploads/2020/01/metro-logo-square.png' srcset='https://metrophiladelphia.com/wp-content/uploads/2020/01/metro-logo-square.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://metrophiladelphia.com/author/molly-given/" title="Posts by Molly Given" class="author url fn" rel="author">Molly Given</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="61068" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-14T11:38:28-05:00">December 14, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 1416px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="630" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM-1200x630.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM-1200x630.png 1200w, https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM-700x367.png 700w, https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM-768x403.png 768w, https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM-384x201.png 384w, https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM-900x472.png 900w, https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM.png 1416w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
		</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a class="PicoRule" href="#">our Daily Email newsletter</a> to stay up-to-date on the latest local news throughout Philadelphia.</span></p><div class="at-above-post addthis_tool" data-url="https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/"></div><div id="pico"><p>Spielberg is a household name, as is ‘West Side Story,’ so marrying the two together may seem like an obvious choice in terms of gusto. However, Spielberg along, with playwright Tony Kushner, not only wanted to re-vamp the classic story, but also fix what they could when it came to casting, dialogue and the overall message of the storyline.</p>
<p>The plot is widely known, the songs have been sung a countless number of times, but there were some updates that needed to be made. Steven Sondheim, the Broadway giant who just passed away, has even spoken on his time as lyricist on the show with some disdain in terms of cultural insensitivity. But, this film is far from a cover-up of mistakes, it’s more of an embrace of what should have been — just ask the cast.</p><div class="syndicated-embedded-player">
	<div class="meta-box podcast-meta-box">

		<a class="logo" href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/"><img width="160" height="160" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/10/Josh-Headshot-Zoom_20202110_2000x2000px_qns_av-1-384x384.jpg" class="crop-center attachment-160x160 size-160x160" alt="" loading="lazy" /></a>
	
		<div class="metadata podcast-metadata">
			<h3 class="meta-name episode-title"><a href="https://podcasts.schnepsmedia.com/2021/10/14/city-winery-michael-dorf/">The <span class="lgwd">Entrepreneur</span> Behind City Winery with Michael Dorf, Founder <span class="titend">and CEO</span></a></h3>
			<h4 class="meta-name podcast-name"><a href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/">Schneps Connects</a></h4>
			
									<div class="audio-listen-box">
				<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-61068-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/10/City-Winery.mp3?_=1" /><a href="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/10/City-Winery.mp3">https://podcasts.schnepsmedia.com/wp-content/uploads/2021/10/City-Winery.mp3</a></audio>			</div><!--/audio-listen-box-->
						
			
		</div><!--/podcast-metadata-->
	
	</div><!--/podcast-meta-box-->

	<div class="meta-box podcast-subscribe">
	
<ul class="meta-links podcast-links">
	<li class="subscribe-links-hed"><h5 class="subscribe-title">Subscribe:</h5></li>
						<li class="subscribe-links"><a target="_blank" href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/feed/"><i class="fas fa-rss"></i><span class="link-name">RSS</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.apple.com/us/podcast/schneps-connects/id1537870221"><i class="fab fa-apple"></i><span class="link-name">iTunes</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://open.spotify.com/show/6SjZV6vYUxE1TTog7OeMqG?si=pJhCe9IrTpacfziq3RB1PQ"><i class="fab fa-spotify"></i><span class="link-name">Spotify</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://www.stitcher.com/podcast/brooklyn-paper/schneps-connects"><i class="fas fa-microphone"></i><span class="link-name">Stitcher</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://music.amazon.com/podcasts/0e617695-98d7-4d2e-9acd-935d789e98bb/schneps-connects"><i class="fab fa-amazon"></i><span class="link-name">Amazon</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.google.com/feed/aHR0cHM6Ly9wb2RjYXN0cy5zY2huZXBzbWVkaWEuY29tL3BvZGNhc3Qvc2NobmVwcy1jb25uZWN0cy9mZWVkLw"><i class="fab fa-google"></i><span class="link-name">Google Play</span></a></li>
					
</ul>
	</div>
	
</div><!--/syndicated-embedded-player-->


<p><iframe loading="lazy" src="//www.youtube.com/embed/EYLX1ZSuYYQ" width="560" height="314" allowfullscreen="allowfullscreen"></iframe></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="61068"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.metrophiladelphia.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.metrophiladelphia.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.metrophiladelphia.com/2021/11/16/sales-executive/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Metro Philadelphia</span><span class="job-title">Sales Executive</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.metrophiladelphia.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/the-business-corner-strategies-to-improve-your-business-model-in-2022/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/GettyImages-1281476617-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/the-business-corner-strategies-to-improve-your-business-model-in-2022/">The Business Corner: Strategies to Improve Your Business Model in 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/around-town-a-kid-again-holiday-party/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/DSC_2905-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/around-town-a-kid-again-holiday-party/">Around Town: A Kid Again Holiday Party</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/biden-to-talk-with-manchin-on-sweeping-1-75-trillion-spending-bill/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/2021-12-13T174122Z_2_LYNXMPEHBC0SE_RTROPTP_4_USA-BIDEN-DEMOCRACY-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/biden-to-talk-with-manchin-on-sweeping-1-75-trillion-spending-bill/">Biden to talk with Manchin on sweeping $1.75 trillion spending bill</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/from-grief-to-shock-tornadoes-kill-at-least-64-in-kentucky/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/2021-12-13T185647Z_1_LYNXMPEHBC0X8_RTROPTP_4_USA-WEATHER-TORNADOES-BIDEN-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/from-grief-to-shock-tornadoes-kill-at-least-64-in-kentucky/">&#8216;From grief to shock&#8217;: Tornadoes kill at least 64 in Kentucky</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/philadelphia-to-require-diners-concert-goers-and-others-to-be-fully-vaccinated/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/11/DSC_0321-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/philadelphia-to-require-diners-concert-goers-and-others-to-be-fully-vaccinated/"><span class="lgwd">Philadelphia</span> to require diners, <span class="lgwd">concert-goers</span> and others to be fully vaccinated</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget optional"><div class="top-posts arts">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/">Watch: Actress Ana Isabelle on ‘West Side Story’: ‘I’ve never felt so <span class="lgwd">included’</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/where-to-snap-pictures-with-santa-in-philly-for-the-2021-season/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/CVPHL_18-Credit-Kory-Aversa-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/where-to-snap-pictures-with-santa-in-philly-for-the-2021-season/">Where to snap pictures with Santa in Philly for the 2021 season</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/pissed-jeans-come-roaring-back-to-the-stage-at-underground-arts/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/pissedjeans-2016-promo-04-ebruyildiz-4600x3067-300-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/pissed-jeans-come-roaring-back-to-the-stage-at-underground-arts/">Pissed Jeans come roaring back to the stage at <span class="lgwd">Underground</span> Arts</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/swan-song-challenged-actress-naomie-harris-to-be-vulnerable/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/Swan_Song_Photo_0101-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/swan-song-challenged-actress-naomie-harris-to-be-vulnerable/">&#8216;Swan Song&#8217; challenged actress Naomie Harris to be vulnerable</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/hollywood-mostly-silent-on-golden-globe-nominations-amid-controversy/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/2021-12-13T165950Z_2_LYNXMPEHBC0NO_RTROPTP_4_AWARDS-GOLDENGLOBES-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/hollywood-mostly-silent-on-golden-globe-nominations-amid-controversy/">Hollywood mostly silent on Golden Globe <span class="lgwd">nominations</span> amid <span class="lgwd">controversy</span></a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/athletes-teams-and-leagues-confront-abuse-and-bullying/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/2021-09-15T164012Z_777358035_RC2CQP98S544_RTRMADP_3_GYMNASTICS-USA-NASSAR-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Raisman, Biles, Maroney, US Gymnastics" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/athletes-teams-and-leagues-confront-abuse-and-bullying/">Athletes, teams and leagues confront abuse and bullying</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/76ers-trade-rumors-seven-teams-interested-in-ben-simmons/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/2021-06-20T233728Z_1938190994_MT1USATODAY16286656_RTRMADP_3_NBA-PLAYOFFS-ATLANTA-HAWKS-AT-PHILADELPHIA-76ERS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Ben Simmons" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/76ers-trade-rumors-seven-teams-interested-in-ben-simmons/">76ers trade rumors: Seven teams interested in Ben Simmons</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/76ers-matisse-thybule-credit-hard-work-shutting-down-stephen-curry/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/2021-12-12T044144Z_1519218024_MT1USATODAY17342733_RTRMADP_3_NBA-GOLDEN-STATE-WARRIORS-AT-PHILADELPHIA-76ERS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Matisse Thybulle Stephen Curry" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/76ers-matisse-thybule-credit-hard-work-shutting-down-stephen-curry/">76ers&#8217; Matisse Thybulle credits hard work to shutting down Stephen Curry</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/max-verstappen-wins-first-formula-1-title-with-last-lap-overtake-of-lewis-hamilton/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/2021-12-12T151353Z_1_LYNXMPEHBB07C_RTROPTP_4_MOTOR-F1-ABUDHABI-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Max Verstappen F1" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/max-verstappen-wins-first-formula-1-title-with-last-lap-overtake-of-lewis-hamilton/">Max Verstappen wins first Formula 1 title with last lap overtake of Lewis Hamilton</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/mls-commish-las-vegas-favored-for-next-expansion-team/"><img width="192" height="192" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/2021-09-23T043101Z_607303617_MT1USATODAY16807608_RTRMADP_3_MLS-LEAGUES-CUP-FINAL-SEATTLE-SOUNDERS-VS-LEON-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Don Garber" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/mls-commish-las-vegas-favored-for-next-expansion-team/">MLS commish: Las Vegas favored for next expansion team</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/metro_philly_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/"><img width="700" height="367" src="https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM-700x367.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM-700x367.png 700w, https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM-1200x630.png 1200w, https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM-768x403.png 768w, https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM-384x201.png 384w, https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM-900x472.png 900w, https://metrophiladelphia.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-4.37.28-PM.png 1416w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/watch-ana-isabelle-on-west-side-story-ive-never-felt-so-included/">Watch: Actress Ana Isabelle on ‘West Side Story’: ‘I’ve never felt so <span class="lgwd">included’</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/freaky-is-a-wild-ride-worth-watching/"><img width="700" height="394" src="https://metrophiladelphia.com/wp-content/uploads/2020/11/2535_TFP_00672AR-700x394.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2020/11/2535_TFP_00672AR-700x394.jpg 700w, https://metrophiladelphia.com/wp-content/uploads/2020/11/2535_TFP_00672AR-1200x675.jpg 1200w, https://metrophiladelphia.com/wp-content/uploads/2020/11/2535_TFP_00672AR-768x432.jpg 768w, https://metrophiladelphia.com/wp-content/uploads/2020/11/2535_TFP_00672AR-1536x864.jpg 1536w, https://metrophiladelphia.com/wp-content/uploads/2020/11/2535_TFP_00672AR-384x216.jpg 384w, https://metrophiladelphia.com/wp-content/uploads/2020/11/2535_TFP_00672AR-900x506.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/freaky-is-a-wild-ride-worth-watching/">&#8220;Freaky&#8221; is a wild ride worth watching</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/kate-bosworths-latest-role-provokes-thought-through-laughs/"><img width="700" height="466" src="https://metrophiladelphia.com/wp-content/uploads/2020/10/DHAN_19-700x466.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2020/10/DHAN_19-700x466.jpg 700w, https://metrophiladelphia.com/wp-content/uploads/2020/10/DHAN_19-1200x798.jpg 1200w, https://metrophiladelphia.com/wp-content/uploads/2020/10/DHAN_19-768x511.jpg 768w, https://metrophiladelphia.com/wp-content/uploads/2020/10/DHAN_19-1536x1022.jpg 1536w, https://metrophiladelphia.com/wp-content/uploads/2020/10/DHAN_19-384x256.jpg 384w, https://metrophiladelphia.com/wp-content/uploads/2020/10/DHAN_19-900x599.jpg 900w, https://metrophiladelphia.com/wp-content/uploads/2020/10/DHAN_19-1600x1065.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/kate-bosworths-latest-role-provokes-thought-through-laughs/">Kate Bosworth&#8217;s latest role provokes thought through laughs</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://metrophiladelphia.com/the-honest-thief-shows-that-life-and-crime-is-not-black-and-white/"><img width="700" height="299" src="https://metrophiladelphia.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-2.17.47-PM-700x299.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-2.17.47-PM-700x299.png 700w, https://metrophiladelphia.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-2.17.47-PM-1200x512.png 1200w, https://metrophiladelphia.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-2.17.47-PM-768x328.png 768w, https://metrophiladelphia.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-2.17.47-PM-384x164.png 384w, https://metrophiladelphia.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-2.17.47-PM-900x384.png 900w, https://metrophiladelphia.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-2.17.47-PM.png 1315w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/the-honest-thief-shows-that-life-and-crime-is-not-black-and-white/">&#8216;Honest Thief&#8217; shows that life and crime are not black and white</a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #000e0a">

	<div class="component-title-section">
		<h2 class="section-title">More from our Sister Sites</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.caribbeanlife.com/judge-ash-convicted-of-obstructing-us-federal-investigation-of-misconduct-at-municipal-credit-union/"><img width="525" height="700" src="https://www.caribbeanlife.com/wp-content/uploads/2021/12/judge-ash-convicted-of-obstruction-2021-12-17-nk-cl01-525x700.jpg" class="crop-top wp-post-image" alt="" loading="lazy" srcset="https://www.caribbeanlife.com/wp-content/uploads/2021/12/judge-ash-convicted-of-obstruction-2021-12-17-nk-cl01-525x700.jpg 525w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/judge-ash-convicted-of-obstruction-2021-12-17-nk-cl01-900x1200.jpg 900w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/judge-ash-convicted-of-obstruction-2021-12-17-nk-cl01-768x1024.jpg 768w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/judge-ash-convicted-of-obstruction-2021-12-17-nk-cl01-288x384.jpg 288w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/judge-ash-convicted-of-obstruction-2021-12-17-nk-cl01-675x900.jpg 675w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/judge-ash-convicted-of-obstruction-2021-12-17-nk-cl01.jpg 960w" sizes="(max-width: 525px) 100vw, 525px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlife.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlife.com/judge-ash-convicted-of-obstructing-us-federal-investigation-of-misconduct-at-municipal-credit-union/">Judge Ash convicted of <span class="lgwd">obstructing</span> US federal <span class="lgwd">investigation</span> of misconduct at Municipal <span class="titend">Credit Union</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.amny.com/news/islanders-star-mathew-barzal-in-covid-protocol/"><img width="300" height="300" src="https://www.amny.com/wp-content/uploads/2020/10/amny-placeholder-300x300.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/10/amny-placeholder-300x300.png 300w, https://www.amny.com/wp-content/uploads/2020/10/amny-placeholder-150x150.png 150w, https://www.amny.com/wp-content/uploads/2020/10/amny-placeholder-384x384.png 384w" sizes="(max-width: 300px) 100vw, 300px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">AMNY</a></div>
				<h2><a href="https://www.amny.com/news/islanders-star-mathew-barzal-in-covid-protocol/">Islanders star Mathew Barzal in <span class="titend">COVID protocol</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2021/12/10/nevo-zisin-thank-you-for-coming-out-while-staying-in/"><img width="800" height="800" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Proud-Minority-800x800.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Proud-Minority-800x800.png 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Proud-Minority-500x500.png 500w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Proud-Minority-768x769.png 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Proud-Minority-384x384.png 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Proud-Minority.png 1186w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2021/12/10/nevo-zisin-thank-you-for-coming-out-while-staying-in/">Nevo Zisin, Thank You For Coming Out (While <span class="titend">Staying In)</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/survey-trans-americans-face-food-insufficiency-during-pandemic/"><img width="700" height="467" src="https://www.gaycitynews.com/wp-content/uploads/2021/12/2020-03-20T103745Z_279484980_UP1EG3K0TIX83_RTRMADP_3_HEALTH-CORONAVIRUS-GERMANY-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.gaycitynews.com/wp-content/uploads/2021/12/2020-03-20T103745Z_279484980_UP1EG3K0TIX83_RTRMADP_3_HEALTH-CORONAVIRUS-GERMANY-700x467.jpg 700w, https://www.gaycitynews.com/wp-content/uploads/2021/12/2020-03-20T103745Z_279484980_UP1EG3K0TIX83_RTRMADP_3_HEALTH-CORONAVIRUS-GERMANY-1200x800.jpg 1200w, https://www.gaycitynews.com/wp-content/uploads/2021/12/2020-03-20T103745Z_279484980_UP1EG3K0TIX83_RTRMADP_3_HEALTH-CORONAVIRUS-GERMANY-768x512.jpg 768w, https://www.gaycitynews.com/wp-content/uploads/2021/12/2020-03-20T103745Z_279484980_UP1EG3K0TIX83_RTRMADP_3_HEALTH-CORONAVIRUS-GERMANY-1536x1024.jpg 1536w, https://www.gaycitynews.com/wp-content/uploads/2021/12/2020-03-20T103745Z_279484980_UP1EG3K0TIX83_RTRMADP_3_HEALTH-CORONAVIRUS-GERMANY-384x256.jpg 384w, https://www.gaycitynews.com/wp-content/uploads/2021/12/2020-03-20T103745Z_279484980_UP1EG3K0TIX83_RTRMADP_3_HEALTH-CORONAVIRUS-GERMANY-900x600.jpg 900w, https://www.gaycitynews.com/wp-content/uploads/2021/12/2020-03-20T103745Z_279484980_UP1EG3K0TIX83_RTRMADP_3_HEALTH-CORONAVIRUS-GERMANY-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/survey-trans-americans-face-food-insufficiency-during-pandemic/">Survey: Trans Americans Facing Food <span class="lgwd">Insufficiency</span></a></h2>
					</div>
				</article>
				    </div>
</div>


    <footer class="site-footer">

        	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/newsletter/" target="">
			<span>Newsletter</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.calameo.com/subscriptions/6610671" target="_blank">
			<span>Digital Editions</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsevents.com/ " target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://philly.metro.us/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/MetroPhilly/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/MetroPhilly" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/metrophilly" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
</li>
		
	</ul></nav>
 

        	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com/" target="_blank">
			<span>© 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

    </footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://www.calameo.com/subscriptions/6610671" target="_blank" title="">
					<i class="far fa-newspaper"></i>					Editions					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://games.metro.us/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
											<li class="PicoManageAccount nav-menu-newsletter">
					<a class="sticky-item" href="/newsletter/" target="" title="">
					<i class="fas fa-envelope"></i>					Manage
					</a>
				</li>
									
				<li class="PicoRule nav-menu-newsletter">
					<a class="sticky-item" href="/newsletter/" target="" title="">
					<i class="fas fa-envelope"></i>					Sign Up					</a>
				</li>
			
			
			</ul>        
</nav> 

<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='mediaelement-css'  href='https://metrophiladelphia.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://metrophiladelphia.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.2#pubid=ra-5efa2cdec328d553' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/metrophiladelphia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/themes/schnepstheme/build/bundle.defb28c9.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-content/themes/schnepstheme-philly/build/bundle.0a0ed598.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://metrophiladelphia.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js'></script>

<!-- /1048906/metro_philly_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
 

</body>
</html>
